Strike through

Post bugs about the website and fourm here.

Moderators: Ide Yesugei, Shinjo Magistrates

Post Reply
Utaku-Gecko
White Guard
Posts: 294
Joined: Mon Sep 06, 2010 5:36 am
Location: Brisbane, Australia

Thu Oct 07, 2010 7:07 pm

It isn't really a bug as such but apparently most forums do not have the strikethrough code enabled by default but I wondered if we could have it switched on please?

It works the same way that the bold, italics and underline codes work but uses & (so if this is striked through it has now been turned on - thanks ;) )

Thanks

*moto korth test edit*
Image

Moto Korth
White Guard
Posts: 170
Joined: Thu Aug 12, 2010 9:15 am
Location: Calgary, Canada
Contact:

Thu Oct 07, 2010 11:40 pm

took a quick look and haven't found the setting yet. I will have to look this up.
Moto Korth
Unicorn Clan * Samurai * Cavalry * White Guard * Unique
Image

reinoe
White Guard
Posts: 218
Joined: Thu Aug 26, 2010 7:14 pm
Location: Reno, NEVADA, USA

Wed Mar 09, 2011 6:15 pm

Moto Korth wrote:took a quick look and haven't found the setting yet. I will have to look this up.
Any progress on this?

Moto Korth
White Guard
Posts: 170
Joined: Thu Aug 12, 2010 9:15 am
Location: Calgary, Canada
Contact:

Wed Mar 09, 2011 11:23 pm

Sorry Reinoe, got busy with work and forgot about this. Fixed
Moto Korth
Unicorn Clan * Samurai * Cavalry * White Guard * Unique
Image

Utaku-Gecko
White Guard
Posts: 294
Joined: Mon Sep 06, 2010 5:36 am
Location: Brisbane, Australia

Tue Mar 15, 2011 4:38 pm

Thanks Korth.

Though now this begs the question of how do you make it work because apparently the I had read elsewhere is not the correct code to do it...

Thanks again

Edit:
Then again maybe it does work .... but then why isn't it working in my OP... this is all to confusing for a morning without coffee
Image

Moto Korth
White Guard
Posts: 170
Joined: Thu Aug 12, 2010 9:15 am
Location: Calgary, Canada
Contact:

Tue Mar 15, 2011 5:34 pm

It doesn't work because what it does is replace the [ s ] to [ /s ] with html code or something and does not appear till you edit and save existing posts. It will only work on new posts after i did the change or posts that have been edited and resaved.
Moto Korth
Unicorn Clan * Samurai * Cavalry * White Guard * Unique
Image

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest